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INTRODUCTION 

GENERAL 
Word 2000 is a word processing package produced by Microsoft. It is easy to use, nice 
to look at and full of clever features that will enable you to create a variety of 
professional looking documents with ease. 

Word 2000 integrates fully with other Windows programs, such as Excel, PowerPoint 
and Mail.  This allows you to incorporate text, data and graphics from other programs 
into any Word document, and vice versa. 

This manual assumes a basic knowledge of Windows 95/98 or NT. 

DEFINITION OF INSTRUCTIONS 
All instructions in this document are in “bold and quotation marks”.  Where you need 
to use the Keyboard, the keyboard commands will appear in square brackets eg press 
[Return]. 
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STARTING WORD 2000 

Word 2000 is accessed through the Start button in Windows 95. 

• Click on the "Start" button to bring up the Start menu 

• Click on "Programs" to bring up the Programs menu 

• Click on "Microsoft Word" 

Word 2000 will appear on the screen, containing a new blank document. 

 
Title Bar Menu Bar

Standard Toolbar

Minimise Maximise/
Restore

Close

New Blank Document

Horizontal Ruler

Vertical Scroll Bar

Horizontal Scroll Bar

Select Browse Object
Browse Previous

Browse Next

Status Bar

Vertical Ruler

Formatting Toolbar
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THE WORD 2000 SCREEN ELEMENTS 

TITLE BAR 
At the top of the screen is the blue Title Bar containing the name of the program and the 
name of the document currently visible in it - Document1. 

MENU BAR 
The Menu Bar contains the main menu headings.  Click on a menu heading to bring up 
a drop down list containing menu commands.  Each menu command is used to make 
something happen, eg save your document, copy some text or undo a mistake. 

MINIMISE, MAXIMISE/RESTORE, CLOSE 

The Minimise , Maximise  and Close  buttons are found in the top right hand 
corner of any window.   

The Minimise button is used to minimise the window down to a button on the Task Bar. 

The Maximise button is used to maximise a window to make it fill the screen.  Once the 
window has been maximised the button will change to the Restore button .  Click on 
the Restore button to return the window to its previous size. 

The Close button is used to close the program down. 

TOOLBARS 
The Toolbars contain buttons that can be clicked on to make things happen to your 
document.  Each button provides a shortcut to a command also found in the drop down 
menus.  

There are many Toolbars available in Word, but you will only see the two basic ones the 
first time you start up Word.  The top one is called the 'Standard Toolbar'.  The lower 
one is the 'Formatting Toolbar'. 

The Standard Toolbar 

 
This Toolbar contains buttons for many of the basic actions you will want to perform in 
Word, such as opening, saving and printing documents. 

The Formatting Toolbar 

 
This Toolbar contains buttons that allow you to change the appearance of (format) the 
text in your document. 

ToolTips 
If you position the mouse cursor arrow over a toolbar button, after a couple of seconds, 
the name of the button will appear in a little yellow box.  This is a tooltip. 
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THE HORIZONTAL RULER 

 

The Horizontal Ruler shows you the horizontal dimensions of the your document and 
the current left and right margin settings. it can also be used to indent text, set tab stops 
and change the margins. 

THE VERTICAL RULER 
The Vertical Ruler shows you the vertical dimensions of the your document and the 
current top margin setting.   

THE VERTICAL SCROLL BAR 
The Vertical Scroll Bar is used to move up and down your document.  Click on the down 
arrow button at the bottom of the bar to scroll down.  Click on the up arrow button at the 
top of the bar to scroll up. 

SELECT BROWSE OBJECT 
The Select Browse Object button allows you to select the criteria you would like to 
browse through your document by.  For example, by: page, section, heading or table.  
Having selected the browse object you can then use the Browse Next button to view the 
next object, or Browse Previous to view the previous object. 

THE STATUS BAR 
The Status Bar is located at the bottom of the Word screen. It contains information 
about the size of your document and tells you your current page location. 
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INSERTING AND SELECTING TEXT 

INSERTING TEXT 
When Word starts up it automatically creates a new blank document for you to work in.  
This document is called Document1 until you save it and give it a different name. 

The next new document you create will be called Document2, then Document3, etc. 
When you close Word and then re-start it at a later time, the document number will start 
at Document1 again. 

At the top left corner of the empty document area is a blinking vertical bar called the text 
Insertion Point.  The Insertion Point marks your current position in the document.  
When you start typing, that is where text will appear in your document. 

• Now start typing your text 

You can move the insertion point with the cursor keys or you can use the mouse to click 
the insertion point into the desired location on the document. 

Deleting Mistakes 
If you make a typing mistake you use the Backspace key (above the Return key) to 
delete the last character you typed 

• Press [Backspace] to delete 

SELECTING TEXT 
When you want to perform a function on text eg, format it, copy it, or delete it, you must 
first 'Select' the text you wish to use or change. Once selected you can perform any 
action you wish. There are a variety of ways of selecting areas of your screen: 

Selecting a General Area 

• Click on the first word, hold down the left mouse button and drag the mouse 
down through all the text you wish to select.  Release the mouse button at the 
end of the text 

Selecting a Single Word 

• Double Click on the word 

Selecting a Sentence 

• Press the [Ctrl] key and click anywhere on the sentence. 

Selecting a Line 

• Click in the left margin (in the white space to the left of the text) 
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Selecting a Paragraph 

• Double click to the left of the paragraph (in the left margin) 

or 

• Triple click on the paragraph 

Selecting a Large Area of Text 
This is a shortcut for selecting larger areas of text if you are having problems dragging 
off the bottom of the screen (when it can sometimes move too fast). 

• Click at the start of the text, but do NOT hold the mouse key down 

• Use the Vertical Scroll bar to move to the end of the text you wish to select 

• Hold down the [Shift] key and then click at the end of the text 

Selecting the Whole Document 
There are 3 fast ways to select the whole document: 

• Triple click in the left margin 

or 

• Click on “Edit” menu, then choose “Select All” 

or 

• Press [Ctrl]+[A] 

DESELECTING TEXT 
To deselect text that is selected. 

• Click anywhere in the document text 
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MOVING AROUND THE DOCUMENT 

Once text has been created, there are a variety of ways of moving around the 
document.  Your position in the document is marked by the Text Insertion Point (the 
dark vertical line). 

Using the Mouse 
You can use the Vertical Scroll bar to move up and down your document, and then click 
in the text to move to that location. 

Using the Keyboard 
Here are some useful keyboard commands for moving around the document. 

 
[The Cursor keys] 
i.e. ← → ↑ ↓  

Will move you one character left or right, or one line up or 
down. 

[Home] Will take you to the BEGINNING of the current line 

[End] Will take you to the END of the current line 

[Ctrl]+[Home] Will take you to the START of the document 

[Ctrl]+[End] Will take you to the END of the document 

[Ctrl]+[↑] Will take you back up a paragraph 

[Ctrl]+[↓] Will take you down a paragraph 

[Ctrl]+[→] Will take you forwards a word 

[Ctrl]+[←] Will take you back a word 

[Page Up] Takes you up a screen 

[Page Down] Takes you down a screen 
 
To find out where you are, look at the status bar in the bottom left hand corner of the 
screen. It tells you:  

Page Number Total pages Line + column count
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CORRECTING ERRORS 

THE UNDO AND REDO COMMANDS 
Within Word there is the facility to Undo, in reverse chronological order, the last 100 
actions performed in the document.  Having undone some actions, if you decide you 
liked them after all, you can use the Redo command to redo the things you just undid. 

The Undo and Redo 
buttons are found on 
the Standard Toolbar. 

 

Undo Redo

 

Undo 

• Click on the "Undo" button to undo the previous action 

• Click again to undo the action before that, etc. 

You cannot redo an action unless you have just 'undone' it. 

Redo 

• Click on the "Redo" button to redo the last action you undid 

• Click again to redo the next action, etc. 

AMENDING AND DELETING TEXT 

To Amend or Delete Individual Characters 
To delete individual characters you must first move to the point at which you wish to edit 
the text. 

• Click in the text (to position the text Insertion Point) 

• Press [Delete] to delete text to the right of the Insertion Point 

or 

• Press [Backspace] to delete text to the left of the Insertion Point 

To Delete Large Blocks of Text 

• Select the area to be deleted, press the [Delete] key 

To Overwrite a Section of Text 

• Select the text you wish to change, then simply type over it. The original text 
will be deleted and overwritten by the new text. 
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FORMATTING TEXT 

Formats such as bold, italics, underline and font can be added to text in two ways: 

• Highlight the text and then click on the “relevant” button or command. 

or 

• Click on the “relevant” button or command and then type the text. The text will be 
produced in whatever format you have selected. 

NB If you use the second method you must remember to click on the icon or 
command again to turn off the feature, after you have Completed Typing your 
text. 

To Make Text Bold 

• Click on the “Bold” icon. 

 

To Make Text Italics 

• Click on the “Italic” icon. 

  

To Underline Text: 

• Click on the “Underline” icon. 

  

CHANGING TEXT SIZE 
Text size is measured in 'points'.  The available sizes range from 8 to 72.  The larger the 
size, the larger the text. 

To Change Text Size 

• Click on the down arrow next to the “Point Size” icon 

A list of all the available sizes will appear. 

• Scroll up or down the list and select a size 
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CHANGING TO UPPER OR LOWER CASE 
If you accidentally type text into your document in the wrong case (because the Caps 
Lock key is still on) you can change the case without having to retype it. 

To Change The Case Of Text 

• Select the text you wish to change 

• Click on the “Format” menu, then select “Change Case” 

A dialog box will appear: 

• Select the case option you 
wish to apply 

• Click on the "OK" button 

 

 
 

☺ TIP Alternatively, you can select the text and keep pressing the [Shift]+[F3] 
shortcut to cycle through the three main change case options 

 

CHANGING THE PRINT STYLE (FONT) OF TEXT 
This is the quickest way to change the Font. 

• Select the text. 

• Click on the down arrow next to the “Font” display box on the Formatting Toolbar 

 

A drop down menu will appear 
containing all the different Fonts 
available. 

At the top of the list Word will display 
the last ten fonts that you have 
selected during this session in Word. 

Underneath that the full list is 
arranged in alphabetical order. 

  
 

• Scroll down the list and then click to select the Font you wish to apply 
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TEXT ALIGNMENT 

There are four text alignment options. 

Alignment Text Appearance 

Left Text sits flushed to the left margin 

Right Text sits flushed to the right margin 

Centre Text is centred between both margins, in the 
middle of the page 

Justified Text sits flushed to both left and right margins 
 

In all new documents, the text is automatically aligned on the left unless you specify 
otherwise. 

You can only apply alignment formatting to a whole paragraph, i.e. you can't right align 
one word in a paragraph while the rest of the paragraph is left aligned.  (You should use 
tables to do this). 

The Alignment buttons on the Formatting Toolbar are used to change the text 
alignment: 

Left

Centre Right

Justify 

To Change Text Alignment 

• Select the text 

• Click on the appropriate text alignment button 
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THE FORMAT PAINTER TOOL 

If you have already formatted text in your document and you would like to apply (paste) 
this formatting to a different piece of text, you can use the Format Painter tool. 

 

To Copy And Paste The Formatting 
This method allows you to copy and paste formatting to one piece of text. 

• Select the text containing the format you wish to copy 

•  Click on the “Format Painter” button 

• Click and drag to select the text you wish to apply the formatting to.  As soon as 
you let go of the mouse button the text will acquire the new format 

 

To Apply The Formatting To Several Areas Of Text 

• Select text containing the format you wish to copy. 

• Double click on the “Format Painter” icon 

• Click and drag, in turn, to select each area of text you wish to apply the 
formatting 

When you have finished applying the formatting, you will need to turn off the Format 
Painter tool. 

• Click once on the "Format Painter" tool button 

 
NB  The Format Painter tool does NOT pick up the case of the text 
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INSERTING THE DATE 

You can insert a code into a document to display the date.  There are two different types 
of date codes you can insert into your document - a Fixed date or a Rolling date. 

Fixed Date: Displays the date of the day in which you inserted the date code. 

Rolling Date: Displays the current date on each day you open the document. 

Inserting A Fixed Date 
First, click in the text to position the Insertion Point at the place you wish the date to 
appear. 

• In the “Insert” menu, select “Date and Time”. 

A dialog box will appear displaying a 
variety of date formats. 

Some formats show the date, some 
show the time and some show the 
date and time together. 

• Select the date format you 
require 

Ensure the "Update Automatically" 
option is turned off. 

• Click "OK" 

  

Alternatively you can just type the date into your document as normal text. 

 

Inserting a Rolling Date 
First, click in the text to position the Insertion Point at the place you wish the date to 
appear. 

• In the “Insert” menu, select “Date and Time” 

• Select the date format you require 

• Click to turn on the "Update Automatically" option 

• Click "OK" 
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CUT, COPY AND PASTE 

Cut and Paste is used to move text from one position of your document to another.  

Copy and Paste is used to place a copy of text elsewhere in a document. 

You can also Cut, Copy and Paste between different documents. 

The text that is cut or copied is placed in a hidden memory area called the Clipboard.  
The clipboard can only remember one thing at a time, so only the last piece of text you 
cut/copied will be stored there. 

To Cut And Paste Text 

• Select the text you wish to cut 

• Click on the "Cut" button   

 

The text will be cut out of the document.  Do not cut or copy more text until you have 
pasted in this text, otherwise you will lose it. 

• Click in the document to choose the location you would like to move the text to 

• Click on the "Paste" button 

 

 

To Copy And Paste Text 

• Select the text you wish to cut 

• Click on the "Copy" button   

 

� TIP If you double click on the copy icon you can view the contents of the 12 item 
clipboard. 

 

The text will be copied to the clipboard.  

• Click in the document to choose the location you would like to move the text to 

• Click on the "Paste" button 
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DRAG & DROP 

Drag and Drop is a quick method of moving text around a document, which can be used 
instead of Cut and Paste. 

(It is very easy to accidentally perform a drag and drop when trying to select text.) 

DRAGGING TEXT 
If text is in the wrong location you can pick it up and drag it to the position you want. 

• Select the text you wish to move  

• Position over the selected/highlighted text.  The cursor should change to a 
white arrow 

• Click on the selected text and drag across the screen 

A dashed box will appear underneath the cursor arrow, telling you your are performing a 
drag and drop.  A dotted line (insertion point) will move through the document text as 
you drag across the screen.  This marks the point at which the text will be moved to 
when you release the mouse button. 

• Drag the mouse until the dotted insertion point is at the correct position 

• Release the mouse 
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SAVING DOCUMENTS 

There are two important save options in Word: Save and Save As. 

Save As: is used to save a new document, allowing you to give it a name and choose 
where it is stored 

Save: is used to resave a document (that has been saved before) to include the 
latest changes. 

Fortunately, if you choose the Save option with a new document, Word will 
automatically bring up the Save As dialog box.   

SAVING A NEW DOCUMENT 

• In the "File" menu, select "Save As" 

The Save As dialog box will appear. 

 

There are two things you need to do in this dialog box - give the file a name and choose 
where you would like to save it. 

� TIP If you are sending the document to somebody you may have to change the Save 
As Type to Word 6.0/95 

 

• Enter a name for the document into the File Name box 

File names in Windows 95 can be up to 250 characters long and can have spaces in 
them.  However, you should probably keep your file names under 25 characters as 
longer names will not always be fully visible. 

You should use names that will make it easy for you to recognise the contents of the 
document just by looking at the name.  This is important when trying to locate 
documents created weeks earlier. 

Having given the file a name, you now need to choose which folder you are going save 
it into.
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The Save In box contains the name of a folder.  This is the current destination of the 
saved file.  The large area underneath shows the contents of the current destination 
folder.  To change the destination folder, either: 

• Click on the "Up One Level" button, to move up one folder level 

For this example, keep clicking on the "Up One Level" button until you reach the 
Desktop.  This is the top level. 

To move down through the folders. 

• Double click on one of the folder icons in the contents area, to move down a 
level into that folder 

For this example, double click on "My Computer" icon to move down into that folder, 
then double click on the "C: Drive" icon to move into that folder, then double click on the 
"My Documents" folder. 

The "My Documents" folder is currently selected, and is visible in the Save In box. 

When the correct folder is showing in the 'Save in Folder' box. 

• Click on the "Save" button 

Your file is now saved, with the name you chose, into the folder you selected. 

SAVING CHANGES (RESAVING) 
If you have already saved a file, but have made changes to it since it was saved, you 
will probably want to save the latest changes. 

• In the "File" menu, select "Save" 

or 

• Click on the "Save" button on the Standard Toolbar (picture of a floppy disk) 

 

 

☺ TIP Save your documents on a regular basis.  This means about every 20 
minutes.  Do not work for hours without saving!!!! 
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CLOSING DOCUMENTS AND EXITING WORD 

Before you close a document it is best to save the latest changes (see previous 
section). 

To Close A Document 

• Click on the "File" menu 

• Select the "Close" command 

 

THE CLOSING/SAVING SAFETY NET 
If you try to close a document that contains changes that haven't been saved, Word will 
ask you if you wish to save the changes before you close the document. 

 
Do not panic and click on the wrong button. 

These are the options: 

Yes Saves the changes then closes the document 

No Closes the document without saving the changes.  You will 
not be able to retrieve the changes at a later date 

Cancel Returns you to your document without closing or saving it 
 

 

• Select "Yes", to save your changes 

The document will be saved and closed. 

 

TO EXIT OUT OF WORD 
It is a good practice to save and close all your open documents before you exit out of 
Word. 

• In the "File" menu, select "Exit" 

or 

• Click on the "Close" button for Word 
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CREATING A NEW DOCUMENT 

The quickest way to create a new blank document is to use the New button on the 
Standard Toolbar. 

To Create A New Document 

• Click on the "New" button 

 

A new blank Word document will open up. If you have not closed your original document 
then you will now have 2 documents open at the same time. 

When you first started Word, it created a new blank document called Document1.  The 
next new document you create is called Document2, then Document3, etc. 

The new documents keep these names until you save them and give them a different 
name. 
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OPENING AN EXISTING DOCUMENT 

To open a document that you created earlier. 

• Click on the "File" menu, and select "Open" 

or 

• Click on the "Open" button on the Standard Toolbar 

 

The Open dialog box will appear. 

 

The folder you are currently looking in is shown in the "Look In" box.  The contents of 
the Look In folder are the displayed underneath in the Contents area.  This can be other 
folders and/or files. 

You can move down into a folder by double clicking on it, or move up out of a folder by 
clicking on the "Up One Level" button. 

• Navigate to the folder containing your document using the "Up One Level" button 
and/or by double clicking on the folders contained in the Contents area 

When you reach the correct folder, your document file will be visible in the Contents 
area 

• Select the document file you wish to open by clicking on it 

• Click "Open"  
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OPENING A RECENTLY USED DOCUMENT 
Word holds a list of the last 4 documents you have worked on, this gives easy access if 
you wish to recall one of them. 

• Click on the "File" option in the menu bar 

At the bottom of the menu you will see a list of the last 4 Word documents you had 
open. 

• Click to select the document you wish to re-open 

 

COPYING OR DUPLICATING A DOCUMENT 
You can use the "Save As" command to make a copy of the current document, so that 
none of your changes affect the original document. 

In the document. 

• In the "File" menu, select the "Save As" option 

The Save As dialog box will appear. 

• Enter the new name for the document in the "File Name" box (you can also 
select a different folder to save it in) 

• Click on "OK" 

The old document is automatically closed.  It will contain the changes up till your 
previous save (not this save).  The document on screen is the copy, saved with all the 
latest changes. 

 

WORKING WITH MULTIPLE DOCUMENTS 
Word allows you to have multiple documents open at the same time.  This is very useful 
if you wish to copy text between documents. 

If you have several documents open at the same time, the current document will hide 
the other documents that are also open.  You can use the Window menu to bring the 
other documents to the front of the screen. 

To Move Between Open Documents 

• Click on the "Window" menu 

At the bottom of the Window drop down menu are listed all the documents currently 
open. 

• Select the document you would like to move to 
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CHECKING SPELLING AND GRAMMAR 

Word has an in-built Spelling and Grammar Checker which will check all the words in 
your document and highlight any it cannot identify.  

To Run A Spell Check 
Move to the beginning of the text you wish to check. 

• Click on the “Spellchecker” icon 

 

The Spelling and Grammar dialog box will appear. 

Word will scan through 
the document. Each 
time it finds a word it 
does not recognise, it 
will display the 
surrounding text and the 
wrong word (in red). 

Word will then produce 
a list of alternative 
Suggestions. 

 

These are the options available to you: 

If … Then, Do This… 
The correct word appears in 
the Suggestions list 

Click on the correct word and then click on the 
"Change" button (or if you have made this mistake 
throughout the document click on the "Change All" 
button, to change all instances of this mistake) 

The correct word does not 
appear in the Suggestions 
list 

You can use the [Backspace] key to delete the wrong 
word (that appears in red in the Not in Dictionary box) 
and type in the correct word, then click on the "Change" 
button 

The word being questioned 
is actually correct (i.e. it is a 
company or persons name) 

Click on the "Ignore" button to move on to the next 
mistake (or click on the "Ignore All" button if this word 
appears throughout the document) 

The word being questioned 
is actually correct and you 
don't want it to be 
questioned again 

Click on the "Add" button to add the word to the custom 
dictionary 

At the end of the document, a message will appear to tell you that the spell check is 
complete.  Click "OK" to close the message. 
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AUTOCORRECT 

AutoCorrect allows you to alert Word to common spelling/typing mistakes that you 
make.  Then each time you make that mistake Word will automatically replace it with the 
correct word.  It also contains some additional features, such as capitalising the first 
letter of sentences. 

There are some words that have already been added to the AutoCorrect library, such 
as: adn (and), teh (the), agian (again). The correction takes place as soon as you type 
the text and press the [Spacebar]. 

To make full use of AutoCorrect you have to add your own common mistakes to the 
AutoCorrect list.  

To Add To AutoCorrect 

• In the “Tools” menu, select “AutoCorrect” 

There are a few pre-
set corrections already 
built in, including the 
facility to: 

− Take out the 2nd 
capital letter 
should you type it 
in error eg change 
ANd to And 

− Put capitals on the 
first letter of 
sentences  

− Put capitals on day 
names, eg Friday. 

To Add Your Own 
Personalised Corrections 

• In the 
“Replace” box, 
type the text 
you wish to 
have corrected 

  

• In the “With” box, type the correct version of the word 

• Click on “Add”, then click on “OK” 

From now on, each time you type the incorrect text and press the [Spacebar], Word will 
insert the correct text automatically.  
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THESAURUS 

The Thesaurus is used to find an alternative word to replace the current word. 

To Use The Thesaurus 

• Select the word you wish to replace 

• In the "Tools" menu, select "Language", then select "Thesaurus" 

The Thesaurus dialog box will appear. 

 

The 'Meanings' box contains the different possible meanings of the word. 

• Select a "Meaning" 

A list of possible synonyms for this meaning will be displayed on the right side of the 
dialog box. 

• Select a synonym 

• Click on “Replace” 

The original word will be replaced with the word you have just chosen. 
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WAYS OF VIEWING YOUR DOCUMENT 

Word has several ways of viewing a document on screen.  We will discuss the two most 
common methods. 

NORMAL VIEW AND PAGE LAYOUT VIEW 
The icons representing “Normal View”  and “Page Layout View” are found in the 
bottom left hand corner of the screen (on the left side of the Horizontal Scroll Bar).  

Normal View shows you just the text in your document and the page breaks between 
pages.  It is supposed to be slightly faster to work in Normal View than Page Layout 
View. 

Page Layout View is the closest view to how your document will actually print out.  It 
shows you the whole page, including the margins, page numbering (and Headers and 
Footers). 

To Change Views 

• Click on the appropriate view button 

 Normal View Page Layout View

 

ZOOM 
The Zoom facility allows you to zoom in or zoom out of your document in order to see 
more or less of the page(s) on the screen.   

When you zoom in on your document, the contents will appear larger.  But the actual 
text size has not been changed.  It is just as if you have moved your face closer to the 
screen.  Similarly, when you zoom out, the text will appear smaller, but the actual text 
size has not been altered. 

To Zoom In Or Out Of Your Document 

• Click on the drop down arrow on the "Zoom" control on the Standard Toolbar 

 

A drop down list of zoom percentages will 
appear.  The greater the percentage, the larger 
your document will appear (and the less of it you 
can see at once). 

• Select a percentage 
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BROWSING THROUGH LARGE DOCUMENTS 
The Browse feature allows you to move through your document using a variety of 
criteria.  The most common option is to browse by a whole page at a time. 

The browse controls are found at the bottom right of the screen (underneath the Vertical 
Scroll Bar). 

 Previous
 Select Browse Object
 Next  

There are 12 browse options (page, section, header, table, etc.).  Beginners will only 
want to browse by Page.  This should be the default option, but if it is not, you will need 
to select it. 

To Select A Browse Criteria 

• Click on the "Select Browse Object" button 

This will bring up the browse options. 

• Select the appropriate option 

 Page

 
 

Having selected a browse option, you can then move on to the "Next" (occurrence of 
that option) or "Previous" (occurrence of that option). 

To Browse Through Your Document 

• Click on the "Next" button, or click on the "Previous" button 
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PRINT PREVIEW 

Print Preview shows you how your document will look when you print it out, enabling 
you to check it before you actually send it to print. 

You can see full pages or groups of pages - up to 18 at a time. You can actually edit 
your document in Print Preview. 

To Preview Your Document 

•  Click on the “Print Preview” icon on the Standard Toolbar 

or 

• In the “File” menu, select “Print Preview” 

The screen view will change to Print Preview. 

When you position the mouse cursor over the page you will see a magnifying glass icon.  
This allows you to click on the page to zoom in on it.  You can then click again on the 
page to zoom out. 

The Print Preview Toolbar will 
appear at the top of the screen. 

You can use this to control how 
many pages you view at once, to 
edit the document, to print it, or to 
close down print preview and return 
to your document. 

These are the useful options: 

Print
Magnifier

Multiple Page View
One Page View

Zoom Close Preview

 
 

• The “Print” icon will print the WHOLE document 

• The “Magnifier” button allows you to zoom closer into the document by clicking 
on the document (when it is on), or to click in your text and edit it (when it is off) 

•  “One Page View” allows you to look at the current page 

• “Multiple Pages View” allows you to look at up to 18 pages at once.  When you 
click on the button a grid will appear.  Drag through the grid to choose how many 
pages you wish to view at once.  (The more you view at once, the smaller they 
will be) 

• "Zoom" allows you to choose a zoom percentage to view the text in more detail 

• The "Close" button closes down Print Preview and returns you to your document 
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INDENTING TEXT 

There are several ways of indenting text.  The easiest way is to use the Increase and 
Decrease Indent buttons on the Formatting Toolbar. 

Decrease Indent Increase Indent

 

You cannot indent part of a paragraph.  You can only indent whole paragraphs. 

To Indent Text 

• Select the paragraph(s) you wish to indent 

• Click on the "Increase Indent" button  

Each time you click on the "Increase Indent" button, the paragraph will be indented by 
1/2 an inch. 

To Decrease The Indent 

• Select the indented paragraph(s) 

• Click on the "Decrease Indent" button  

Each time you click on the "Decrease Indent" button, the indentation will be reduced by 
1/2 an inch. 
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PAGE BREAKS  

AUTOMATIC PAGINATION 
The text you type into your document appears in a continuous 'text stream' that spreads 
down the page.  When the text reaches the bottom of the page Word automatically 
creates a new page, and the 'text stream' spreads on to it. 

If you are in Page Layout view you can see a grey gap between the bottom of one page 
and the beginning of the next. 

If you are in Normal view a dotted line appears in the text that represents the end of the 
page. 

MANUAL PAGE BREAKS 
If you wish to end a page before the bottom of the page, you will need to insert a 
manual page break.  This will stop text appearing on the page after the break, and all 
subsequent text will appear at the top of the next page. 

To Insert A Manual Page Break 

• Insert the cursor into the text where you want to end the page 

• In the “Insert" menu, select “Break” 

This will bring up the Insert Break dialog box. 

• Ensure that the "Page Break" option is 
selected 

• Click “OK 

A Page Break will be inserted into the page at 
that point. 

Alternatively, you can use the following 
keyboard shortcut: 

• Press [Ctrl]+[Return] 

 

If you are in Page Layout view, the page break will be invisible.  If you want to delete the 
break, you will need to show the 'Invisible (non printing) Characters', so that you can 
see it. 

To Delete A Page Break  

• Click on the "Show/Hide" button on the Standard Toolbar    

The page break will now be visible as a dotted line with the word "Page Break" on it. 

• Click in the left margin, to the left of the break to select the break 

• Press the [Backspace] key to delete it 
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AUTOMATIC PAGE NUMBERING 

Page numbers can be inserted either in the Header (top of every page) or Footer 
(bottom of every page) area of the document. 

The basic way of inserting automatic page numbering can be used without 
understanding Headers or Footers. 

To Insert Automatic Page Numbering 
It is not important where you are in the document when you initiate this procedure. 

• In the “Insert” menu, select “Page Numbers” 

The Page Numbers dialog box will appear. 

 

• In the “Position” drop down menu, select either “Bottom of Page” (Footer) or 
“Top of Page” (Header) 

• In the “Alignment” drop down menu, select a location for the number (within the 
Header/Footer area). NB the Inside and Outside options are used with 
documents that are bound like a book to create facing pages 

• Click "OK" 
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CHANGING THE PAGE SETUP OPTIONS 

If you wish to change the orientation of your document to make it portrait or landscape, 
or change the margins, or choose whether to print out on headed or plain paper, you 
must do it in the Page Setup options. 

• In the “File” menu, select “Page Setup” 

This will bring up the Page Setup 
dialog box, which is divided into 
four sections: Margins, Paper 
Size, Paper Source and Layout. 
Click on the tabs at the top of the 
dialog box to access the relevant 
options. 

MARGINS 
In the Margins tab. 

• Use the up and down 
buttons to change the 
"Top", "Bottom", "Left" 
and "Right" margins. (You 
can also type new numbers 
into the boxes). 

 

ORIENTATION (PORTRAIT OR LANDSCAPE) 
In the Paper Size tab. 

• Select the "Portrait" or "Landscape" Orientation option 

HEADED AND PLAIN PAPER 
To control which type of paper you print out on, you use the Paper Source options in the 
Paper Source tab. 

The "First Page" option allows you to choose the paper tray that the first page of your 
document prints out on.  The "Other Pages" option allows you to choose the paper tray 
that all subsequent pages print out on.  The options available (such as: Tray 1, Tray 2, 
Upper, Lower, Large Capacity) depend on the type of printer you are connected to. 

• Select the appropriate tray in the "First Page" box 

• Select the appropriate tray in the "Other Pages" box 

 

To okay all the changes you have made in the Page Setup dialog box. 

• Click "OK" 
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PRINTING 

There are two ways of printing your document.  To print out the whole document, you 
can use the Print button on the Standard Toolbar.  To print out part of your document 
you must use the "Print" command in the "File" menu. 

TO PRINT THE WHOLE DOCUMENT 

• Click on the “Printer” icon. The whole document will print out. 

 

PRINTING SPECIFIC PAGES 

• In the "File" menu, select "Print" 

The Print dialog box will appear. 

In the Page Range options you 
can choose to print "All" the 
document, the "Current Page", 
or select the "Pages" option and 
enter a range in the Pages box.  

For example, use the format 5-
12 to print out all the pages 5 to 
12 inclusive.  Or 5,7,9 to print 
out just the pages 5, 7 and 9. 

• Select a "Page Range" 

 

You can also print out multiple copies of the document using the "Copies" option. 

• Select the number of "Copies" 

 

To print out the pages you have selected 

• Click "OK" 
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 KEYBOARD SHORTCUTS 

Here is a summary of useful keyboard shortcuts: 

[Ctrl]+[S] Saves the document 

[Ctrl]+[Z] Undoes the last action 

[Ctrl]+[X] Cuts selected text 

[Ctrl]+[C] Copies selected text 

[Ctrl]+[V] Pastes text into your document 

[Ctrl]+[P] Brings up the Print dialog box 

[Ctrl]+[O] Brings up the Open existing document dialog box 

  

[Ctrl]+[A] Selects the whole document 

[Ctrl]+[Shift]+[End] Selects from your current position to the end of the document 

[Ctrl]+[Shift]+[Home] Selects from your current position to the start of the document 

  

[Ctrl]+[B] Bold 

[Ctrl]+[I] Italics 

[Ctrl]+[U] Underline 

[Shift]+[F3] Changes the text case 

[Ctrl]+[Y] Repeats the last formatting action 

  

[Ctrl]+[Return] Inserts a Page Break 

  

[Alt]+[Tab] Cycles between open Applications 

[Ctrl]+[F6] Cycles between open documents 

[Ctrl]+[W] Closes the current document 

[Alt]+[F4] Exits out of Word 
 

 

 


